Sunday, July 25, 2010

Pictures!

So, as promised, I have some pictures of my new computer and my pedicure!

First, the computer:

Two monitors for the desktop, my laptop on my printer shelf, and my degree and APO life member certificate hanging on the wall with my graduation cap and my cords.

And now, the moment you've all been waiting for, my toes!


Watermelon toes!

Alright, this was kind of a short post, but I've gotta get ready- vacation tomorrow! I'll try and blog while I'm out there, probably some more picture posts!

-Nikki

Thursday, July 22, 2010

Building a computer

I built a computer last week.

For my geeky readers, the specs:
  • 6 core AMD processor
  • 1TB Hard drive
  • 4GB of RAM
  • Windows 7 32-bit
  • DVD-R drive
  • sweet graphics card
  • case that has color-changing fans, red, green, and blue
There's quite the saga that goes along with building this computer.

So I tried to put it together. First, I couldn't get the piece out of the case that's like a placeholder for the actual thing from the motherboard. Jonathan got it out though, and helped me put it together.

So everything was in, the processor heat sink was impossible to put on but we got it on, and we go to put in the RAM. That's when I discover that I got DDR3 RAM for a motherboard only compatible with DDR2 RAM, so I had to order the different kind, and wait 3 days for it to come in.

Once it came in, we installed it and then went to install the operating system. We turned it on, and the hard drive wasn't found- it had become unplugged in our journey to find the missing fan plug (one of the fans wasn't turning on so we had to figure out why- it was connected to a different plug that we hadn't plugged in). So I plugged it in and away we went.

Installing the OS- once we get to the "enter product key" part, it wouldn't accept it. So I called WPI Helpdesk and they helped me fix the problem.

Installing the wireless card- this was the biggest problem. Every time I tried to connect to the internet, my entire house would lose internet- the desktop connected by wire, all laptops, and the desktop I was building. After a lot of running around by myself and Jonathan, I discovered that I had an outdated driver on the disk- there was a new one for Windows 7 that I had to install. Once I disconnected the desktop from the internet, got internet back on my laptop, and downloaded the driver to a flash drive, my new desktop was up and running.

So then there was the monitor thing.

I have a monitor at home that went to my family's old computer that has been collecting dust in the basement. My mom's friend Sue (Hi Sue!) has a monitor that was in her attic, also collecting dust. After getting the whole thing together, Jonathan and I went to Sue's and got the monitor from her (thanks John for climbing into the attic to get it!) and brought it home and hooked it up. It was beautiful- dual screening my fancy new desktop, it's awesome.

The next day, I go to plug my laptop into the power strip everything else is plugged into, and the monitor from Sue turned off. Pressing the button wouldn't turn it back on, nothing worked. The transformer on the power cord had the light on, telling me it WAS getting power, but why it wasn't turning on was a mystery.

The next day I plugged it back in, and it worked and I haven't had a problem since. Weird, right?

So now I'm constantly playing the Sims 3 on the right screen, while surfing the internet and talking on AIM on the left screen, and my laptop on the printer shelf of my desk using Skype because I don't have a webcam on the desktop but I do on the laptop.

My only problem is the keyboard. It's an old one and it's clicky and sticky and I have a hard time typing on it- I'm looking into getting a new one. For now, I'll blog on my laptop.

I know this was long-winded but it's quite the story, if you ask me!

Probably tomorrow, I'll post about my new pedicure, and maybe there will be a few pictures of the new computer with the stuff I finally hung on the wall!

-Nikki